Uploaded image for project: 'Commons Math'
  1. Commons Math
  2. MATH-368

OpenMapRealVector.getSparcity should be getSparsity

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.1, 2.2
    • Fix Version/s: 2.2
    • Labels:
      None

      Description

      The term for describing the ratio of nonzero elements to zero elements in a matrix/vector is sparsity, not sparcity. Suggest renaming getSparcity() to getSparsity()

        Attachments

          Activity

            People

            • Assignee:
              billbarker Bill Barker
              Reporter:
              ashuang Albert Huang
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: