Hadoop Map/Reduce
  1. Hadoop Map/Reduce
  2. MAPREDUCE-730

allow relative paths to be created inside archives.

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: 0.21.0
    • Component/s: harchive
    • Labels:
      None

      Description

      This jira is a shadow jira for mapreduce changes related to HADOOP-3663.
      Archives currently stores the full path from the input sources - since it allows multiple sources and regular expressions as inputs. So the created archives have the full path of the input sources. This is un intuitive and a user hassle. We should get rid of it and allow users to say that the created archive should be relative to some absolute path and throw an excpetion if the input does not confirm to the relative absolute path.

        Issue Links

          Activity

          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Resolved Resolved
          8d 23h 7m 1 Chris Douglas 17/Jul/09 00:14
          Resolved Resolved Closed Closed
          403d 22h 1 Tom White 24/Aug/10 22:14
          Tom White made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          Chris Douglas made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Duplicate [ 3 ]
          Chris Douglas added a comment -

          Resolving as dupe of MAPREDUCE-739

          Mahadev konar made changes -
          Link This issue is duplicated by MAPREDUCE-739 [ MAPREDUCE-739 ]
          Mahadev konar made changes -
          Field Original Value New Value
          Link This issue is part of HADOOP-3663 [ HADOOP-3663 ]
          Mahadev konar created issue -

            People

            • Assignee:
              Mahadev konar
              Reporter:
              Mahadev konar
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development