Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 0.23.0, 0.24.0
    • Fix Version/s: None
    • Component/s: mrv2
    • Labels:
      None

      Description

      30 failures. Most related to

      Error Message
      
      Invalid "mapreduce.jobtracker.address" configuration value for JobTracker: "local"
      
      Stacktrace
      
      java.io.IOException: Invalid "mapreduce.jobtracker.address" configuration value for JobTracker: "local"
      	at org.apache.hadoop.mapred.JobTrackerClientProtocolProvider.create(JobTrackerClientProtocolProvider.java:47)
      	at org.apache.hadoop.mapreduce.Cluster.<init>(Cluster.java:74)
      	at org.apache.hadoop.mapred.JobClient.init(JobClient.java:459)
      	at org.apache.hadoop.mapred.JobClient.<init>(JobClient.java:438)
      	at org.apache.hadoop.mapred.TestComparators.configure(TestComparators.java:332)
      	at org.apache.hadoop.mapred.TestComparators.testDefaultMRComparator(TestComparators.java:341)
      

      https://builds.apache.org/view/G-L/view/Hadoop/job/Hadoop-Mapreduce-trunk-Commit/963/#showFailuresLink

      Tests like TestTaskTrackerBlackListing, which aren't relevant can probably be removed.

        Issue Links

          Activity

          Mahadev konar added a comment -

          This is a duplicate of MAPREDUCE-3064

          Vinod Kumar Vavilapalli added a comment -

          Closing as duplicate. We'll look at other test-failures separately post MAPREDUCE-3064.


            People

            • Assignee:
              Unassigned
              Reporter:
              Siddharth Seth
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development