Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: tasktracker
    • Labels:
      None

      Description

      Compilation of the trunk is broken because of an attempt to call
      ServiceAuthorizationManager.refresh from a static content.
      0.21 branch seems to be Ok.

        Issue Links

          Activity

          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Resolved Resolved
          5h 12m 1 Tom White 25/Sep/10 03:57
          Tom White made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Fixed [ 1 ]
          Tom White added a comment -

          HADOOP-6951 has now been reverted and I confirmed MapReduce trunk now compiles. Sorry for the noise.

          Konstantin Boudnik made changes -
          Link This issue is part of MAPREDUCE-2067 [ MAPREDUCE-2067 ]
          Konstantin Boudnik added a comment -

          Please feel free to close this one then.
          BTW, I have looked at MAPREDUCE-2067 and as a tiny suggestion: it makes sense to name patches with .patch suffix. Digital suffixes are especially painful, because they drive browsers crazy, normally.

          Aaron T. Myers made changes -
          Field Original Value New Value
          Link This issue relates to HDFS-1422 [ HDFS-1422 ]
          Aaron T. Myers added a comment -

          This is because HADOOP-6951 just got committed, but MAPREDUCE-2067 is not yet committed. I believe Tom White said that he'd be doing that (and HDFS-1399) soon, probably today.

          Aaron

          Konstantin Boudnik created issue -

            People

            • Assignee:
              Unassigned
              Reporter:
              Konstantin Boudnik
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development