Details

    • Type: Sub-task Sub-task
    • Status: Closed
    • Priority: Blocker Blocker
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: 0.21.0
    • Component/s: documentation
    • Labels:
      None

      Description

      A quick look reveals that the streaming documentation in common already reveals that it differs from that in the mapreduce project. We should resolve these differences and retain this documentation only in mapreduce.

        Issue Links

          Activity

          Vinod Kumar Vavilapalli added a comment -

          Though there seem to minor differences between the common version and the mapreduce version, I've just checked the commit logs and nothing seems to be committed to the common version after the project split.

          Resolving this as duplicate of HADOOP-6507.

          Corinne Chandel added a comment -

          This is the same as HADOOP-6507.

          Three files need to be removed from Hadoop Common ... you can close this JIRA or mark the same as.

          Thanks/C


            People

            • Assignee:
              Unassigned
              Reporter:
              Vinod Kumar Vavilapalli
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development