Uploaded image for project: 'Lucene - Core'
  1. Lucene - Core
  2. LUCENE-4417

Re-Add the backwards compatibility tests to 4.1 branch

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: general/test
    • Labels:
      None
    • Lucene Fields:
      New

      Description

      In 4.0 we have no backwards compatibility, but in 4.1 we must again ivy-retrieve the 4.0 JAR file and run the core tests again (like in 3.6). We may think about other modules, too, so all modules that must be backwards compatible should be added to this build.

      I will work on this once we have a release candidate in Maven Central.

        Attachments

          Activity

            People

            • Assignee:
              uschindler Uwe Schindler
              Reporter:
              uschindler Uwe Schindler
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: