Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.0.3
    • Labels:
      None
    • Environment:

      Operating System: other
      Platform: Other

      Description

      The file
      http://jakarta.apache.org/builds/jakarta-commons/release/commons-logging/v1.0.2/commons-logging-1.0.2-src.zip
      has exactly the same contents as the .tar.gz file in the same directory.

      This .zip file is not usable by .zip readers.

        Activity

        Craig McClanahan added a comment -

        Will be fixed in the 1.0.3 release. In the mean time, you can process the file
        with a tool like WinZip, which can read the tar.gz format.

        Craig McClanahan added a comment -
            • COM-475 has been marked as a duplicate of this bug. ***

          People

          • Assignee:
            Unassigned
            Reporter:
            Ed Snible
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development