Uploaded image for project: 'Log4cxx'
  1. Log4cxx
  2. LOGCXX-188

Upgrade to apr 1.2.9 and apr-util 1.2.8

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.10.0
    • Fix Version/s: None
    • Component/s: Build
    • Labels:
      None

      Description

      Upgrade log4cxx to use current APR and APR-util. Drop patching APR for WinCE issues. Many have now been committed on APR trunk.

        Attachments

          Activity

            People

            • Assignee:
              carnold@apache.org Curt Arnold
              Reporter:
              carnold@apache.org Curt Arnold
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: