Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.10.0
    • Fix Version/s: 0.10.0
    • Component/s: Build
    • Labels:
      None
    • Environment:
      Linux FC5 machine (g++ version 4.1)

      Description

      Fails to build with g++ 4.1 due to extra class qualification in include/log4cxx/xml/domconfigurator.h:249 and include/log4cxx/helpers/unicodehelper.h:98

        Attachments

          Activity

            People

            • Assignee:
              andreas Andreas Fester
              Reporter:
              andreas Andreas Fester
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: