Log4net
  1. Log4net
  2. LOG4NET-296

Patch for .net 4, client profile and a fix for the name resolution bug

    Details

    • Type: New Feature New Feature
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.2.11
    • Component/s: Appenders, Builds
    • Labels:
      None
    There are no Sub-Tasks for this issue.

      Activity

      Stefan Bodewig added a comment -

      Tasos,

      I have split this into two parts and when I went looking into the code for the "name resolution bug" I found that GetHostByName will only ever be used if the code is built for 1.0 or 1.1 framework. This happend as part of the updates made for LOG4NET-58 and should be part of 1.2.10.

      Is it possible that the version you are using (built yourself, I guess) didn't define the NET_2_0 symbol? If so, please close LOG4NET-305 as duplicate of LOG4NET-58.

      Stefan Bodewig added a comment -

      all subtasks have been closed


        People

        • Assignee:
          Unassigned
          Reporter:
          Tasos Vogiatzoglou
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development