Log4j 2
  1. Log4j 2
  2. LOG4J2-773

Site: component documentation for log4j-core still has old logo

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.0, 2.0.1
    • Fix Version/s: 2.0.2
    • Component/s: Documentation
    • Labels:
      None

      Description

      Site: component documentation for log4j-core module still has old logo.
      For example: http://logging.apache.org/log4j/2.x/log4j-core/index.html

      Probably caused by this file:
      /log4j2/log4j-core/src/site/resources/images/logo.jpg

      (Perhaps the /log4j2/log4j-core/src/site/resources/ folder can be removed altogether.)

        Activity

        Remko Popma added a comment -

        Fixed in revision 1617308.


          People

          • Assignee:
            Remko Popma
            Reporter:
            Remko Popma
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development