Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.0-rc1
    • Fix Version/s: 2.0-rc2
    • Component/s: API
    • Labels:
      None
    • Environment:

      Description

      Rename Level.lessOrEqual() to isLessOrEqual().

      Propose new API names.

      1. log4j2-579.diff
        18 kB
        Gary Gregory

        Activity

        Matt Sicker made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Gary Gregory made changes -
        Status Reopened [ 4 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Gary Gregory made changes -
        Attachment log4j2-579.diff [ 12636707 ]
        Gary Gregory made changes -
        Description Rename Level.lessOrEqual() to isLessOrEqual() Rename Level.lessOrEqual() to isLessOrEqual().

        Propose new API names.
        Gary Gregory made changes -
        Resolution Fixed [ 1 ]
        Status Resolved [ 5 ] Reopened [ 4 ]
        Gary Gregory made changes -
        Summary Rename Level.lessOrEqual() to isLessOrEqual() Rework Level comparison APIs
        Gary Gregory made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Gary Gregory created issue -

          People

          • Assignee:
            Gary Gregory
            Reporter:
            Gary Gregory
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development