Uploaded image for project: 'Log4j 2'
  1. Log4j 2
  2. LOG4J2-2035

There is no such lib as disruptor-3.3.3

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 2.9.0
    • Fix Version/s: 2.9.1
    • Component/s: Documentation
    • Labels:
      None

      Description

      Async logging configuration page says "Log4j-2.9 and higher require disruptor-3.3.3.jar or higher on the classpath", but there is no such version of the disruptor lib in the Maven Central, after 3.3.2 comes 3.3.4.

        Attachments

          Activity

            People

            • Assignee:
              remkop@yahoo.com Remko Popma
              Reporter:
              von_zeppelin Leonid Bogdanov
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: