Uploaded image for project: 'Livy'
  1. Livy
  2. LIVY-511

Bump minimum Spark version to 2.2

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.6.0
    • Component/s: None
    • Labels:

      Description

      As discussed in the mailing list, let's increase the minimum supported version of Spark to 2.2. 2.1 and earlier are basically EOL at this point, and anyone stuck with those versions can keep running the current Livy version.

        Attachments

          Activity

            People

            • Assignee:
              vanzin Marcelo Masiero Vanzin
              Reporter:
              vanzin Marcelo Masiero Vanzin
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: