Uploaded image for project: 'Livy'
  1. Livy
  2. LIVY-326

Change Hadoop dependencies to Apache Hadoop

    XMLWordPrintableJSON

    Details

    • Type: New Feature
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.4.0
    • Fix Version/s: 0.4.0
    • Component/s: Server
    • Labels:
      None

      Description

      Currently we depend on CDH Hadoop version (2.6.0-cdh5.5), it would be better to use Apache Hadoop instead.

        Attachments

          Activity

            People

            • Assignee:
              jerryshao Saisai Shao
              Reporter:
              jerryshao Saisai Shao
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: