Uploaded image for project: 'Libcloud'
  1. Libcloud
  2. LIBCLOUD-833

China s3 requires V4 authentication

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Storage
    • Labels:
      None
    • Environment:

      Production

      Description

      Versions 1.1.0

      The china region requires v4 authentication in order to function as v2 is not supported in the region.

      This is currently blocking us from using libcloud with the AWS China region.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                LukeMorfitt Luke Morfitt
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: