Details

    • Type: Improvement
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 0.15.0
    • Fix Version/s: None
    • Component/s: Compute
    • Labels:
      None

      Description

      Abiquo 2.x is no longer supported by the company, I believe all providers are running 3.x which has major changes to its API. I have updated the Abiquo compute driver and tests and will be submitting a github merge request for this.

        Attachments

        1. libcloud652.patch
          38 kB
          David Freedman

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              lochii David Freedman
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: