Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 0.6.1
    • Fix Version/s: None
    • Component/s: Compute
    • Labels:
    • Environment:

      Debian Stable running latest version of libcloud against OpenNebula 2.2.

      Description

      OpenNebula compute driver must be re-factored to support multiple versions of the OpenNebula/OCCI API.

      This patch superseeds the following tickets and their associated patches:
      LIBCLOUD-117 - Already closed.
      LIBCLOUD-118

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              hut101 Hutson Betts
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: