Uploaded image for project: 'Apache Lens (Retired)'
  1. Apache Lens (Retired)
  2. LENS-774

Unable to override "lens.server.session.expiry.service.interval.secs" because of spelling mistake

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.4
    • Component/s: server
    • Labels:

      Description

      Property String in LensConfConstants.java

      public static final String SESSION_EXPIRY_SERVICE_INTERVAL_IN_SECS = SERVER_PFX
      + "session.expiry.serivce.interval.secs";

      Property in lensserver-default.xml

      <property>
      <name>lens.server.session.expiry.service.interval.secs</name>
      <value>3600</value>
      <description>Interval at which lens session expiry service runs</description>
      </property>

        Attachments

        1. LENS-774.patch
          0.8 kB
          Deepak Barr
        2. LENS-774.2.patch
          0.7 kB
          Deepak Barr

          Activity

            People

            • Assignee:
              deepak.barr Deepak Barr
              Reporter:
              deepak.barr Deepak Barr
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: