Uploaded image for project: 'Kylin'
  1. Kylin
  2. KYLIN-2489

Upgrade zookeeper dependency to 3.4.8

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: v2.0.0
    • Component/s: None
    • Labels:
      None

      Description

      zookeeper 3.4.8 has been released.

      Among the fixes the following are desirable:

      ZOOKEEPER-706 large numbers of watches can cause session re-establishment to fail
      ZOOKEEPER-1797 PurgeTxnLog may delete data logs during roll

      This issue upgrades zookeeper dependency to 3.4.8

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              yuzhihong@gmail.com Ted Yu
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: