Uploaded image for project: 'Kylin'
  1. Kylin
  2. KYLIN-1898

Upgrade to Avatica 1.8 or higher

VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: v1.5.4
    • Component/s: None
    • Labels:
      None

      Description

      A stackoverflow question reports problems when mixing Avatica 1.6 (used by Kylin) and Avatica 1.8 (used by some unspecified other database). It appears that 1.6 and 1.8 are not compatible, probably due to CALCITE-836 or CALCITE-1213. The solution is for Kylin to upgrade to 1.8 or higher.

        Attachments

        Issue Links

          Activity

            People

            • Assignee:
              liuyiming.vip@gmail.com Yiming Liu
              Reporter:
              julianhyde Julian Hyde

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment