Uploaded image for project: 'Kudu'
  1. Kudu
  2. KUDU-2799

Upgrade HMS integration to Hive 3

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 1.10.0
    • 1.13.0
    • hms
    • None

    Description

      Currently our HMS integration depends on Hive 2. We should upgrade it to be compatible with Hive 3.

      For a while we may want to actively test against both versions of Hive if that's possible. If not, we should at least support both versions until users/vendors have had enough time to complete their own upgrades.

      Attachments

        Issue Links

          Activity

            People

              granthenke Grant Henke
              adar Adar Dembo
              Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: