Uploaded image for project: 'Apache Knox'
  1. Apache Knox
  2. KNOX-896

Documentation has wrong JRE requirements

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.12.0
    • Component/s: None
    • Labels:
      None

      Description

      From what I can tell, KNOX-532 set the default version to JDK 1.7 to build. However, the user documentation (https://knox.apache.org/books/knox-0-11-0/user-guide.html) says that it can run with JRE 1.6. Unless I'm missing something (likely!), you can't actually build with JDK 1.6 to make jars that work anymore.

        Attachments

          Activity

            People

            • Assignee:
              lmccay Larry McCay
              Reporter:
              aw Allen Wittenauer
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: