Uploaded image for project: 'Apache Knox'
  1. Apache Knox
  2. KNOX-1516

Upgrade Jetty to 9.4.12

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.2.0
    • Component/s: None
    • Labels:
      None

      Description

      To support JDK 11 fully, Jetty needs to be upgraded to 9.4.12 (https://www.eclipse.org/lists/jetty-announce/msg00124.html)

        Attachments

        1. KNOX-1516.patch
          25 kB
          Kevin Risden
        2. KNOX-1516.patch
          27 kB
          Kevin Risden
        3. KNOX-1516.patch
          20 kB
          Kevin Risden

          Issue Links

            Activity

              People

              • Assignee:
                krisden Kevin Risden
                Reporter:
                krisden Kevin Risden
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: