Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.3.1
    • Component/s: karaf-core
    • Labels:
      None

      Description

      icu4j was used in jaas/jasypt module previously but no more used now.

      This dependency can be removed.

        Activity

        Hide
        jbonofre Jean-Baptiste Onofré added a comment -

        NB: icu4j was required to support Java5. Starting from Karaf 2.3.0, we only supports Java6 and Java7.

        Show
        jbonofre Jean-Baptiste Onofré added a comment - NB: icu4j was required to support Java5. Starting from Karaf 2.3.0, we only supports Java6 and Java7.
        Show
        jbonofre Jean-Baptiste Onofré added a comment - Fixed on karaf-2.3.x: http://svn.apache.org/viewvc?view=revision&revision=1425032

          People

          • Assignee:
            jbonofre Jean-Baptiste Onofré
            Reporter:
            jbonofre Jean-Baptiste Onofré
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development