Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.3.0
    • Fix Version/s: 2.3.0
    • Component/s: karaf-test
    • Labels:
      None

      Description

      The Karaf 2.3.x itests look stuck: the Karaf/console start correctly but nothing looks happen in the console.

      Taking a look on the dump shows that 100% CPU is used.

        Activity

        Jean-Baptiste Onofré added a comment -

        The problem is in the exam features XML generation: the junit.version has been removed from the master pom and exam container use junit.version property to populate the examfeatures.xml.

        I fix that.


          People

          • Assignee:
            Jean-Baptiste Onofré
            Reporter:
            Jean-Baptiste Onofré
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development