Uploaded image for project: 'Kafka'
  1. Kafka
  2. KAFKA-9319

Run some system tests using TLSv1.3

    XMLWordPrintableJSON

    Details

    • Type: Test
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.5.0
    • Component/s: None
    • Labels:
      None

      Description

      KAFKA-7251 enables TLSv1.3 for Kafka. We should get some system tests to run using TLSv1.3. Since TLSv1.3 is only supported from Java 11 onwards, we need a system test build that runs with JDK 11 to enable these tests.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                nizhikov Nikolay Izhikov
                Reporter:
                rsivaram Rajini Sivaram
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: