Details

    • Type: Bug
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 0.11.0.0, 1.0.0
    • Fix Version/s: 0.11.0.0, 1.0.0
    • Component/s: documentation
    • Labels:
      None

      Description

      At [1]:

      0.11.0 consumers support backwards compatibility with brokers 0.10.0 brokers and upward, so it is possible to upgrade the clients first before the brokers

      Specifically the "brokers 0.10.0 brokers" wording.

      [1] http://kafka.apache.org/documentation.html#upgrade_11_message_format

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                noslowerdna Andrew Olson
                Reporter:
                noslowerdna Andrew Olson
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: