Uploaded image for project: 'Kafka'
  1. Kafka
  2. KAFKA-3403

Upgrade ZkClient to 0.8

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.10.0.0
    • Component/s: None
    • Labels:
      None

      Description

      KAFKA-3328 requires a versioned delete that Flavio Junqueira added to ZkClient and will be available in the 0.8 release. When released, we should upgrade to zkclient 0.8.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                granthenke Grant Henke
                Reporter:
                granthenke Grant Henke
                Reviewer:
                Flavio Junqueira
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: