Uploaded image for project: 'Kafka'
  1. Kafka
  2. KAFKA-3051

security.protocol documentation is inaccurate

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.9.0.0
    • Fix Version/s: 0.9.0.1
    • Component/s: clients
    • Labels:

      Description

      In CommonClientConfigs, the doc for security.protocol says "Currently only PLAINTEXT and SSL are supported.". This is inaccurate since we support SASL as well.

        Attachments

          Activity

            People

            • Assignee:
              ijuma Ismael Juma
              Reporter:
              junrao Jun Rao
              Reviewer:
              Jun Rao
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: