Uploaded image for project: 'Kafka'
  1. Kafka
  2. KAFKA-2783

Drop outdated hadoop contrib modules

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 0.8.2.2
    • Fix Version/s: 0.9.0.0
    • Component/s: None
    • Labels:
      None

      Description

      The hadoop contrib modules are not functional and drastically outdated. They should be dropped from the build.

      If re-implemented in the future, adding them back can be considered via the KIP process.

        Attachments

          Activity

            People

            • Assignee:
              granthenke Grant Henke
              Reporter:
              granthenke Grant Henke
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: