Uploaded image for project: 'Kafka'
  1. Kafka
  2. KAFKA-1876

pom file for scala 2.11 should reference a specific version

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 0.8.2.0
    • Fix Version/s: 0.8.2.0
    • Component/s: None
    • Labels:
      None

      Description

      Currently, the pom file specifies the following scala dependency for 2.11.
      <dependency>
      <groupId>org.scala-lang</groupId>
      <artifactId>scala-library</artifactId>
      <version>2.11</version>
      <scope>compile</scope>
      </dependency>
      However, there is no 2.11 in maven central (there are only 2.11.1, 2.11.2, etc).

        Attachments

        1. twoeleven.tgz
          58 kB
          Joe Stein
        2. kafka-1876.patch
          3 kB
          Jun Rao

          Activity

            People

            • Assignee:
              junrao Jun Rao
              Reporter:
              junrao Jun Rao
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: