Uploaded image for project: 'Kafka'
  1. Kafka
  2. KAFKA-1873

scalatest_2.10-1.9.1.jar of core build path is cross-compiled with an incompatible version of Scala (2.10.0)

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 0.8.2.0
    • Fix Version/s: 0.8.2.0
    • Component/s: core
    • Environment:
      Mac OSX Yosemite
      Oracle JDK 1.7.0_72
      eclipse Mars M4

      Description

      When you setup your development environment, you see this in Problems for the project 'core'.

      Description Resource Path Location Type
      scalatest_2.10-1.9.1.jar of core build path is cross-compiled with an incompatible version of Scala (2.10.0). In case this report is mistaken, this check can be disabled in the compiler preference page. core Unknown Scala Version Problem

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              sreevaddi Sree Vaddi
              Reviewer:
              Manikumar
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 2h
                2h
                Remaining:
                Remaining Estimate - 2h
                2h
                Logged:
                Time Spent - Not Specified
                Not Specified