Uploaded image for project: 'Kafka'
  1. Kafka
  2. KAFKA-1781

Readme should specify that Gradle 2.0 is required for initial bootstrap

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Duplicate
    • Affects Version/s: 0.8.2.0
    • Fix Version/s: 0.8.2.0
    • Component/s: build
    • Labels:
      None

      Description

      Current README.md says "You need to have gradle installed."

      As the bootstrap procedure doesn't work with gradle 1.12, this needs to say that 2.0 or greater is needed.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              jfim Jean-Francois Im
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: