Uploaded image for project: 'Kafka'
  1. Kafka
  2. KAFKA-12752

CVE-2021-28168 upgrade jersey to 2.34 or 3.02

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 2.8.0
    • 2.7.2, 2.8.1, 3.0.0
    • None

    Description

      https://nvd.nist.gov/vuln/detail/CVE-2021-28168

      CVE-2021-28168 affects jersey versionsĀ <=2.33, <=3.0.1. Upgrading to 2.34 or 3.02 should resolve the issue.

      Attachments

        Issue Links

          Activity

            People

              dongjin Dongjin Lee
              jrstacy John Stacy
              Manikumar Manikumar
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: