Kafka
  1. Kafka
  2. KAFKA-1160

have the pom reference the exclusions necessary so folks don't have to

    Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Won't Fix
    • Affects Version/s: 0.8.0
    • Fix Version/s: 0.8.1
    • Component/s: None
    • Labels:

      Activity

      Hide
      Joe Stein added a comment -

      moved from sbt to gradle, this was a sbt problem

      Show
      Joe Stein added a comment - moved from sbt to gradle, this was a sbt problem
      Hide
      Neha Narkhede added a comment -

      Joe Stein What changes do we need before the 0.8.1 release?

      Show
      Neha Narkhede added a comment - Joe Stein What changes do we need before the 0.8.1 release?

        People

        • Assignee:
          Unassigned
          Reporter:
          Joe Stein
        • Votes:
          0 Vote for this issue
          Watchers:
          2 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development