Kafka
  1. Kafka
  2. KAFKA-100

ProducerShell should use high-level producer instead of SyncProducer

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 0.7
    • Fix Version/s: 0.8.0
    • Component/s: core
    • Labels:
      None

      Description

      We should change ProducerShell to use high-level producer instead of SyncProducer.

        Activity

        Hide
        Jun Rao added a comment -

        This is fixed since we consolidated on ConsoleProducer.

        Show
        Jun Rao added a comment - This is fixed since we consolidated on ConsoleProducer.
        Hide
        Neha Narkhede added a comment -

        Moving to 0.8

        Show
        Neha Narkhede added a comment - Moving to 0.8

          People

          • Assignee:
            Unassigned
            Reporter:
            Jun Rao
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development