Uploaded image for project: 'jUDDI'
  1. jUDDI
  2. JUDDI-953

juddi-core and juddi-core-openjpa do not use the same JPA version

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.3.2
    • Fix Version/s: 3.3.3
    • Component/s: juddi-tomcat
    • Labels:
      None

      Description

      The JPA version for juddi-core (2.1) and juddi-open-jpa (2.0) is not the same.

      It seems that the code do not use any of the 2.1 features therefore I propose to switch back to 2.0 in order to ensure compatibility. This was the original intention of Kurt Stam.

        Attachments

          Activity

            People

            • Assignee:
              spyhunter99 Alex O'Ree
              Reporter:
              ghilainm@gmail.com Matthieu Ghilain
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: