JSPWiki
  1. JSPWiki
  2. JSPWIKI-763

Requirement of at least Java 6 to build

    Details

      Description

      As talked in http://s.apache.org/IP1. Before upgrading we should request infra to update the JDKs used in the jobs at builds.a.o and analysis.a.o

        Issue Links

          Activity

          Juan Pablo Santos Rodríguez created issue -
          Juan Pablo Santos Rodríguez made changes -
          Field Original Value New Value
          Link This issue is blocked by INFRA-5870 [ INFRA-5870 ]
          Hide
          Juan Pablo Santos Rodríguez added a comment -

          done in 2.9.1-svn-28

          Show
          Juan Pablo Santos Rodríguez added a comment - done in 2.9.1-svn-28
          Juan Pablo Santos Rodríguez made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Fixed [ 1 ]

            People

            • Assignee:
              Unassigned
              Reporter:
              Juan Pablo Santos Rodríguez
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development