Jetspeed 2
  1. Jetspeed 2
  2. JS2-960

Implement a Portlet 2.0 CCPP Service

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 2.2.1
    • Fix Version/s: 2.2.1
    • Labels:
      None

      Description

      Implement a Portlet 2.0 compliant Composite Capabilities/Preference Profile (CC/PP) service

        Issue Links

          Activity

          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Closed Closed
          170d 21h 44m 1 David Sean Taylor 26/Sep/09 00:09
          Gavin made changes -
          Link This issue is depended upon by JS2-957 [ JS2-957 ]
          Gavin made changes -
          Link This issue blocks JS2-957 [ JS2-957 ]
          David Sean Taylor made changes -
          Status Open [ 1 ] Closed [ 6 ]
          Resolution Duplicate [ 3 ]
          David Sean Taylor added a comment -

          this is a duplicate of JS2-957

          Ate Douma made changes -
          Field Original Value New Value
          Link This issue blocks JS2-957 [ JS2-957 ]
          David Sean Taylor created issue -

            People

            • Assignee:
              Unassigned
              Reporter:
              David Sean Taylor
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development