Jetspeed 2
  1. Jetspeed 2
  2. JS2-757

Removing /_user/guest folder gives edit access to all pages

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Critical Critical
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.1.2
    • Fix Version/s: 2.1.3
    • Component/s: PSML
    • Labels:
      None

      Description

      Removing /_user/guest folder gives edit access to all pages when using DatabasePageManager. To be more specific...removing any /_user/<username> folder gives that user edit access to all pages.

        Activity

        Ethan Adams created issue -
        David Sean Taylor made changes -
        Field Original Value New Value
        Assignee David Sean Taylor [ taylor ]
        Ethan Adams added a comment -

        Anyone able to reproduce this. This seems like a showstopper to me.

        David Sean Taylor made changes -
        Status Open [ 1 ] In Progress [ 3 ]
        David Sean Taylor made changes -
        Status In Progress [ 3 ] Open [ 1 ]
        David Sean Taylor added a comment -

        Cannot reproduce on 2.1.3

        David Sean Taylor made changes -
        Resolution Cannot Reproduce [ 5 ]
        Status Open [ 1 ] Resolved [ 5 ]
        Fix Version/s 2.1.3 [ 12312573 ]
        Ate Douma made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open In Progress In Progress
        83d 2h 51m 1 David Sean Taylor 11/Oct/07 23:19
        In Progress In Progress Open Open
        53d 3h 24m 1 David Sean Taylor 04/Dec/07 01:44
        Open Open Resolved Resolved
        16s 1 David Sean Taylor 04/Dec/07 01:44
        Resolved Resolved Closed Closed
        1400d 19h 52m 1 Ate Douma 04/Oct/11 22:37

          People

          • Assignee:
            David Sean Taylor
            Reporter:
            Ethan Adams
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development