Jetspeed 2
  1. Jetspeed 2
  2. JS2-572

Maven 2 build requires spring-portlet and spring-beans version

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.1-dev
    • Fix Version/s: 2.1-dev, 2.1
    • Component/s: Project Build
    • Labels:
      None
    • Environment:
      Maven 2.0.4

      Description

      Build fails with the message,

      [0] 'dependencies.dependency.version' is missing for org.springframework:spring-beans
      [1] 'dependencies.dependency.version' is missing for org.springframework:spring-portlet

        Activity

        Philip Mark Donaghy created issue -
        Philip Mark Donaghy made changes -
        Field Original Value New Value
        Attachment applications-gems-pom.xml.patch [ 12338015 ]
        David Sean Taylor made changes -
        Assignee Steve Milek [ smilek ]
        Steve Milek made changes -
        Resolution Fixed [ 1 ]
        Status Open [ 1 ] Resolved [ 5 ]
        Fix Version/s 2.1-dev [ 12310686 ]
        Ate Douma made changes -
        Fix Version/s 2.1 [ 12310617 ]
        Ate Douma made changes -
        Status Resolved [ 5 ] Closed [ 6 ]

          People

          • Assignee:
            Steve Milek
            Reporter:
            Philip Mark Donaghy
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development