Jetspeed 2
  1. Jetspeed 2
  2. JS2-498

When editting page, can not correctly display the display-name in the language, which have country name.

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.1-dev
    • Fix Version/s: 2.1-dev, 2.1
    • Component/s: i18n and l10n
    • Labels:
      None

      Description

      can not display the display-name correctly in the language "zh-TW". It works fine without the language have a country code.

        Activity

        Shinsuke Sugaya added a comment -

        I think that the cause is DisplayNameImpl#setLanguage(String) and DescriptionImpl#setLanguage(String).

        Cubehead Fang added a comment -

        yes, i have patched the two file.

        Shinsuke Sugaya added a comment -

        Fixed. Applied patch. Thanks.

        Ate Douma added a comment -

        Closed again now properly recorded against Fix Version 2.1 as well


          People

          • Assignee:
            Shinsuke Sugaya
            Reporter:
            Cubehead Fang
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development