Details

    • Type: Wish
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.0-M1, 2.0-M2, 2.0-M3, 2.0-M4, 2.0-FINAL
    • Fix Version/s: 2.1
    • Component/s: None
    • Labels:
      None
    • Environment:
      any

      Description

      phpportlet(-1.0).jar points at PHP 4 libraries and PHP portlets wouldn't work with PHP 5. Preferably, a solution for JS2-293 and licencsing the package source would be the best solution

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              jacenty Jacek Wi?licki
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: