Jetspeed 2
  1. Jetspeed 2
  2. JS2-1124

Cleanup and upgrade LDAP configuration to ApacheDS 1.5.5

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.2.0
    • Fix Version/s: 2.2.1
    • Component/s: LDAP
    • Labels:
      None

      Description

      We've got quite some outdated LDAP configuration left over from Jetspeed 2.1.x which no longer is applicable and needs to be cleaned out.
      Furthermore, the new LDAP unit tests need to adapted for (at least) ApacheDS 1.5.5+ to allow running them embedded so that they become proper test cases.
      ApacheDS 1.5.5 also requires different handling of LDIF import using the new ApacheDS DirectoryService.

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Ate Douma
            Reporter:
            Ate Douma
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development