Uploaded image for project: 'Apache Jena'
  1. Apache Jena
  2. JENA-1227

upgrade apache httpcomponents to 4.5.2

VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Not A Problem
    • Affects Version/s: Jena 3.1.0
    • Fix Version/s: Jena 3.1.1
    • Component/s: Core
    • Labels:
      None
    • Environment:

      any

      Description

      The httpcomponents 4.3.6 library depended upon by Jena is highly non-compatible with the httpcomponents 4.5.2 library used by the AWS SDK for Java and many other tool sets. It would be good to upgrade.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              paul.houle@ontology2.com Paul Houle

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment