Uploaded image for project: 'Jackrabbit FileVault'
  1. Jackrabbit FileVault
  2. JCRVLT-282

Filevault bundle should be Java 1.7 Compatible

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.1.44
    • Fix Version/s: 3.2
    • Component/s: Packaging
    • Labels:
      None

      Description

      although filevault is compiled against java 1.7, it embeds jcr-spi and jcr-spi-commons which require 1.8. this causes deploying the bundle in 1.7 environments to fail.

        Attachments

          Activity

            People

            • Assignee:
              tripod Tobias Bocanegra
              Reporter:
              tripod Tobias Bocanegra
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: