Uploaded image for project: 'Jackrabbit Content Repository'
  1. Jackrabbit Content Repository
  2. JCR-3938

Require maven 3.x for build

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.13.0, 2.12.0, 2.14
    • Component/s: maven
    • Labels:
      None

      Description

      A recent fix required an update of the maven bundle plugin, which only works with maven > 3.x. See JCR-3937

      Jackrabbit currently requires a minimum maven version of 2.1. This is rather old and I think it's fine to require 3.x in trunk.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                mreutegg Marcel Reutegger
                Reporter:
                mreutegg Marcel Reutegger
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: