James Server
  1. James Server
  2. JAMES-981

OOM when using ConsumerTemplate (JMS) for RemoteDelivery

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.0-M1
    • Component/s: None
    • Labels:
      None

      Description

      Currently james throw an OOM after running for a while.. This is caused by using the ConsumerTemplate which not free the cache ...

        Activity

        Norman Maurer added a comment -

          People

          • Assignee:
            Norman Maurer
            Reporter:
            Norman Maurer
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development