Uploaded image for project: 'James Server'
  1. James Server
  2. JAMES-838

setforwarding does not work

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.3.1
    • Fix Version/s: None
    • Component/s: Remote Manager
    • Labels:
      None
    • Environment:
      Gentoo, Linux 2.6.18-8.1.10.el5xen #1 SMP i686 Dual-Core AMD Opteron(tm) Processor 2216 AuthenticAMD GNU/Linux

      Description

      setforwarding does not appear to work. I created a new user and set his email to be forwarded to an external email address. Any email sent to this address 'disappears'. If I 'unsetforwarding' then any subsequent messages can be retrieved through POP.

      My config.xml is unchanged from the default except for the following:
      ...
      <postmaster>external@email.com</postmaster>
      ...
      <servername>myserver.com</servername>
      ...
      <dnsserver>
      ...
      <server>XX.XX.XX.XX</server>
      ...
      <account login="XXX" password="XXX"/>
      ...
      <nntpserver enabled="false">
      ...
      <threadCount>0</threadCount>
      ...

        Attachments

          Activity

            People

            • Assignee:
              norman Norman Maurer
              Reporter:
              harrigan Martin Harrigan
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: